DNS is not resolving in US-EAST
Incident Report for Buttondown
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 16:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 10:59 PST
Investigating
This is a DNSimple issue, unfortunately: https://dnsimple.statuspage.io/incidents/bcnzxs0mgz21=
Posted Mar 02, 2021 - 10:59 PST
This incident affected: Frontend application.