Backend processing down
Incident Report for Buttondown
Resolved
This incident has been resolved.
Posted May 02, 2024 - 12:39 PDT
Update
We've migrated our full traffic over to the backup cluster. There might be some in-flight things such as scheduled emails that will be delayed until the primary cluster is back online, but the majority of operations should be back online and there is no data loss.
Posted May 02, 2024 - 11:26 PDT
Monitoring
Our primary backing Redis cluster was taken offline by our vendor for unscheduled maintenance. Monitoring and shifting traffic over to the backup.
Posted May 02, 2024 - 11:11 PDT
This incident affected: API and Email delivery.