API is down
Incident Report for Buttondown
Resolved
We're back online. Sorry about that — will be adding more robust monitoring for the analytics database!
Posted Dec 29, 2023 - 06:56 PST
Monitoring
Our database ran out of storage. Adding more storage now; should be back fully up and online in a few minutes.
Posted Dec 29, 2023 - 06:51 PST
This incident affected: API and Email delivery.