Webface down
Incident Report for Buttondown
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 15:19 PDT
Monitoring
Fix has been pushed. Monitoring things closely to make sure we're back to normal.
Posted Jun 20, 2023 - 15:16 PDT
Investigating
Currently working on pushing a fix — one of the downstream dependencies is failing due to an SSL cert error. Should be back up within ~15 minutes.
Posted Jun 20, 2023 - 15:10 PDT
This incident affected: API and Frontend application.