Google flagging Buttondown's S3 bucket as phishing
Incident Report for Buttondown
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 05:05 PST
Monitoring
I think we're back in business for the most part; the images have been transferred over, I've confirmed with multiple users (and myself) that the angry red warnings have gone away. I'm leaving this open to marinate for the next few hours while I passively monitor things, and will close it out in the morning.
Posted Dec 22, 2022 - 18:51 PST
Update
I've shifted over traffic to a new S3 bucket, which seems to have remediated the issue. I'm currently backfilling the images, so you may see some broken images in the meantime.
Posted Dec 22, 2022 - 18:15 PST
Investigating
Looking into this — appears to be a false flag, but of course a false flag with very deep and scary text.
Posted Dec 22, 2022 - 17:30 PST